Port 82 Squid problem


(Alex Carvalho) #1

Hello everyone

I’m having problems with this site https://www.dominioatendimento.com:82/login.html

Displays the following error “err_tunnel_connectio_failed”

Working with transparent proxy and URLFilter


(Alex Carvalho) #2

And also I tried to set acl in squid.conf but keep the default setting.

Message appears in the header file.


(Alex Carvalho) #3

Solved \o/
I got to the instructions from this site: http://dev.nethserver.org/issues/3106