Plex Webserver not accessible

firewall
v7

(Thomas M. Ball) #1

NethServer Version: 7.6.1810
Installed Plex.
Can’t access the webserver on :32400.
After stopping shorewall, I can access the server.
So I created a port forwarding:

18=pf
    Description=Plex
    Dst=32400
    DstHost=host;diener
    Log=none
    Proto=tcp
    Src=32400
    status=enabled

but it is not working, what do I do wrong?
Thomas


(Saito Benkei) #2

Try this from command line:

config set fw_plex service status enabled TCPPorts 32400 access green
signal-event firewall-adjust
signal-event runlevel-adjust

(Eddie Atherton) #3

Where. On NS or a server on the internal network.

From where. An internal server or externally.

Cheers.


(Thomas M. Ball) #4

Thanks that worked


(Thomas M. Ball) #5

Thanks for the reply, but saitobenkei solved my problem…