Ping from RED pppoe

firewall
v7

(Carlo Colombo) #1

Hello, I’m testing NethServer for home use.

I would like to know how to avoid that server replies to icmp ping from red zone.
I’ve immediately disabled default enabled services from red zone ( a very risky default feature ).
But I don’t find in the (slow) GUI the option to disable ping from RED.
Many thanks.

NethServer release 7.3.1611


(Marc) #2

With the basic firewall module installed:
Gateway -> Firewall rules -> Configure (accessible from the down arrow on first button)


(Carlo Colombo) #3

Great, many thanks. I didn’t checked the dropdown menu.
I’m too much pfsense doped.