Password on sharedfolder not working

v7
sharedfolders

(Paul C) #1

NethServer Version: 7.3
Module: Shared Folders

I’m having a problem I hope you can point me in the correct direction; host Windows 10, Vmware Workstation 12 player (free), NethServer 7.3.1611-x86_64.

I was following SysAdmin’s Linux Video Turotials on YouTube; NethServer 7.3 Installation + Review + VMware Tools on VMware Workstation. Everything is great up through creating the shared folder. However when back in Windows and using the File Explorer for the share (I can find it & get the log in screen). I’m unable to log in, either the name or password isn’t accepted. Except the name is testuser and the password is on a macro. I’ve cleared and reset the user in NethServer a couple of times, entered the pw by hand, but I’m unable to gain access to the shared folder from Windows 10.


Shared folders not working with WIN 10
(Davide Principi) #2

When providing the user name did you either specified the domain name or set the short domain prefix like?

DOMAIN\username

See also

http://docs.nethserver.org/en/v7/shared_folder.html#network-access


(Paul C) #3

Short answer; Yes I did provide a domain name.
Long answer: from windows file manager I entered the address to connect to \192.168.etc
I see the shared folder named “testshare” and get a popup to “Enter network credentials”. I enter “lab\testuser” and the password (I have the pw on a macro, but it fails when entered by hand too). Mid way through entering the username the Domain name fills in with lab. I’ve tried it both in lower case and in caps.

I’ve reopened the Server Manager in both Firefox and Chrome, gone back deleted the user “testuser” and shared folder rebuilding both a couple of times. It seems that what ever is being saved through the web browser as the password is different from what the server thinks it is getting from the file manager popup.