Outlook - activsync - sending to alias

Strange one this one, i have a domain setup on Nethserver with activesync devices running outlook.
If a user tries to send to alias email it sits in the outbox.

the normal emails are userfirstname.usersecondname@domain.com but they have an alias userfirstletter.secondname@domain.com

any ideas

… Outlook as email client for iOS/Android?

If you’re considering Outlook as Windows email client, the “correct” configuration should be IMAP+SMTP+CalDAV+CardDAV.

Thanks Michael,
I’ve been running active sync for over a year without any kind of problems, everything seems to just work.

On this occasion this is a separate install at a different location and seem to have a few minor issues with it - as per the post


Different setup of the mailbox, => different result for Outlook. IMVHO this seems… enough.

How the client (outlook) authenticates itself to the server? Did you configured to use what address as “sender” and “reply to” into your outlook setup?
I admit to not have current experience on Outoook + Exchange setup, but… as IMAP/POP3/SMTP Outlook allowed to setup
email1@domain.ext as the mailbox
email2 or email2@domain.ext as username for login
and even email3@domain.ext as “reply to” address.
email2 anyway must be the username or the mailbox name of Nethserver, but email1 or email3 could also be aliases.
Moreover: email2 or email2@domain.ext could be not related to public FDQN of NethServer, but “only” to the hostname (which could be a non-public one)

Thanks Michael, it doesnt actually give you much option when you use activesync, essentially when you put in the username, email address and password that’t it.

The only option i can consider is create a new username in the correct format and remove the alias

Or configure the specific client via IMAP/SMTP/CardDAV/CalDAV

Thanks again for the help, actually in the end all sorted, it was the autocomplete wasn’t working, once that was cleared worked great.

Glad that neverthless my “not compliant” way to help, you managed to find solution.

How did you cleared the issue?

In the end it was autocomplete in outlook, by clearing in fil, options, mails, clear autocomplete

that fixed the issue, now on to the next issue…

thanks again for the help

Thanks for your experience and… Workaround :slight_smile: