OpenVPN Ubus request failed


I’ve succesfully installed Nethsecurity and updated to the latests version.
Now i’m trying to setup the OpenVPN but got this error

I’ve a localdatebase with a user and i had a remote database to a Netserver7 VM
I deleled the remote datate because i’m not using ir for now, but no i’ve this error

Also making a new remote database is not possible anymore
I need to get a subscription. No problem ,but ware do i get a subscription for Nethsecurity
2024-05-05 13_06_04-NethSec8 - NethSecurity

1 Like

Solved it by restoring a older snaphot where and older version was installed.
The remote database can be added with the older version and after the updates it still remains working

You should be able to get a subscription from, even a trial should work.

Still, I’ve tested it myself and the token for can’t be used: it looks like a regression.
I’ve opened a new issue: Subscription: can't register a community subscription · Issue #491 · NethServer/nethsecurity · GitHub

1 Like

i’d tried that also and did not work.
Thanks for making a ticket

1 Like