Openerp setup halted

testing

(Nirosh Chaminda) #1

Hi guys,
I am installing openerp from internet based help procedure. Everything works fine with all commands and downloads. but right on the following step I cannot go further. Can you tell what to do to overcome this problem.

cp install/openerp-server.init /etc/init.d/openerp
cp cannot stat ‘install/openerp-server.init’ : no such file or directory

what is the problem with my command or tutorial.


(Bogdan Costin) #2

Hi Nirosh,
Basically it says that there was no file available to copy.
You should look into the install folder and see if you have that file there: openerp-server.init.

if it is there then look to see if you have rights to read that file (i doubt that is the case because you would have received another error).

So check that the file exists in the install folder.

BR
Bogdan


(Alessio Fattorini) #3

Which help procedure? Could you link it here?


(Nirosh Chaminda) #4

http://www.theopensourcerer.com/2014/09/how-to-install-openerp-odoo-8-on-ubuntu-server-14-04-lts/


(Alessio Fattorini) #5

But such guide is for ubuntu! NethServer is based on CentOS, why are you following such way?
You have to looking for a guide for centos 6.*


(Nirosh Chaminda) #6

yes. marceloengMarcelo Costa tried with ubuntu. I want to tried with Centos (nethserver). I tried with centos tutorial. But OpenERP server is not starting because of psycopg2 is not installing.
And tried with 3 more tutorials. Now I have formated and installed again the sample nethserver. thats why i asked you to give me advise with ubuntu help link.