NS8 Migration - Error retrieving cluster status

Screenshot 2024-04-20 111531
please how i fix this error to make migration from NS7 to NS8 help me

Hi and welcome to NethServer Community,

I assume you’ve gone through this thread and don’t use a password including |.
Please check and share logs from both NS7 and NS8 to hopefully get more information.

Some ideas:

Is the NS8 still reachable from the NS7?
Did you already try to disable TLS or clear the browser cache?


yes i disabled TLS and i need to open roundcube app mail in NS8 how ?

Hi Ameen,
from the screenshot it seems you connect to the cluster with IP What is the VPN endpoint you configured at the cluster creation time?

If you used the default value (the host FQDN), ensure it resolves to

If you don’t remember, run this command to see it (assuming your leader node is 1):

redis-cli hget node/1/vpn endpoint

The NS8 cluster VPN address must be resolved correctly by NS7 and the VPN port must not be blocked by intermediate network appliances. The VPN address and port were configured during the cluster creation: by default the address is the leader node FQDN and the port number is 55820. – NethServer 7 migration — NS8 documentation

1 Like

Hi Davide i need to run roundcube in neth server 8 as a new web mail without migration just run it as a new i don’t know how i run it help me?

In NS8, the Roundcube app must be linked to a Mail app to work.

If your mail mesages are in NS7 I see two alternatives:

  1. Use the migration tool, to migrate Mail and the account provider to NS8

  2. Manually configure Mail, Roundcube and an external user domain pointing to NS7. Then move the mail messages from NS7 to NS8 with an IMAP synchronization tool, like Imapsync.

leave NS7 and migration Now i talk about NS8 i need to run RoundCube in ns8 how i run it i created mail server but this mail when i try to add it in roundcube settings there is no mail server in settings of roundcube and there is a message Get status: Operation not authorized please help me and give me steps to run it

Did you resolve the cluster status error from the original topic? If yes, How?
If solved, you can mark it as solved

About Roundcube, it seems to be another (unrelated) topic. Please, open another support topic with the details about the issue with roundcube.

1 Like