No SSH or Web setup access after install


(Philip Trickett) #1

NethServer Version: 7.4.1708
Module: Admin

Hi,

I just install Nethserver on a fresh Centos 7.4. install on a hetzner.de rootserver, and I can’t seem to be able to connect by SSH or to the web interface to complete setup, and looking at the console using a remote KVM, it seems OK.

Is there anything I can do to troubleshoot?
Phil


(Federico Ballarini) #2

Which port do you use for ssh?
Port 980 and ssh are open by hetzner.de?


(Philip Trickett) #3

Hi,
As far as I know Hetzner do not block ports, and when I install the base centos 7.4 on the server I can ssh easily.
It seems like during the set up the port is firewalled or the service does not start.
I’m going to retry and install the Web server module at the same time and see if that helps.

Thanks for your reply


(Michael Kicks) #4

Why install the web server modul should change something?
Never tried to install NethServer on cloud, so far, but usually the http-admin is opened and accessible on RED interface.


(Michael Träumner) #5

Please show us the output of

db networks show

Please try to restart the following services

systemctl start httpd-admin sshd
systemctl -l status httpd-admin sshd

You can also try to reset your network configuration manually:

http://docs.nethserver.org/projects/nethserver-devel/en/v7/nethserver-base.html?highlight=reset#reset-network-configuration

Tips are from here:

and here:


(Vix moa) #6

I have the same problem after a fresh install.
The commands suggested by m.traeumner are not recognized. db not found.


(Michael Träumner) #7

@support_team Can somebody help here?


(Vix moa) #8

Sorry for me. I installed minium system and didn’t work.
I have reinstall unmarked “minimum system” and works fine.