No manual restore via duplicity

**NethServer Version:6.8

I tried to restore a file from 5 days ago - this is not possible vie WEB-Interface - in console logged in as root and make this:
duplicity list-current-files file:///mnt/backup/msrv

Showed me a big list of files:

Wed Jan 27 09:51:09 2016 var/www/html/owncloud/data/user6/thumbnails/30/36-36.png
Sun Aug 30 09:48:47 2015 var/www/html/owncloud/data/user7
Sun Aug 30 09:48:47 2015 var/www/html/owncloud/data/user7/cache

Now only a test to restore the thumbnail-picture:

[root@msrv test]# duplicity restore --file-to-restore 36-36.png file:///mnt/backup/msrv /root/test

Duplicity 0.6 series is being deprecated:

Local and Remote metadata are synchronized, no sync needed.
Last full backup date: Fri Oct 28 13:52:04 2016
_GnuPG passphrase: _
36-36.png not found in archive, no files restored.

I suppose the problem is: what should I input in line GnuPG passphrase: ?

This is only my first test - but it can be the knockout if data loss…

read that f… manual > look at wiki 6.8 en and found and test and there is no problem

restore-file -t 10D /root/test “/var/lib/nethserver/backup/sogo-backup.tgz”

1 Like

Solved as reported