Nextcloud: Your web server is not properly set up to resolve “/ocm-provider/” "/ocs-provider/"

anyone else getting this message with the nextcloud 1.9.0 package?

There are some warnings regarding your setup.

  • Your web server is not properly set up to resolve “/ocm-provider/”. This is most likely related to a web server configuration that was not updated to deliver this folder directly. Please compare your configuration against the shipped rewrite rules in “.htaccess” for Apache or the provided one in the documentation for Nginx at it’s documentation page. On Nginx those are typically the lines starting with “location ~” that need an update.
  • Your web server is not properly set up to resolve “/ocs-provider/”. This is most likely related to a web server configuration that was not updated to deliver this folder directly. Please compare your configuration against the shipped rewrite rules in “.htaccess” for Apache or the provided one in the documentation for Nginx at it’s documentation page. On Nginx those are typically the lines starting with “location ~” that need an update.

Perhaps it could be the same like here:

He does only a link to the right directory.

I updated the server, I also get this warning

NextCloud 19.0.0
Provides NextCloud for NethServer
1.12.0

Solution, delete lines in /etc/httpd/conf.d/default-virtualhost.inc

Redirect 301 /ocm-provider /nextcloud/ocm-provider
Redirect 301 /ocs-provider /nextcloud/ocs-provider

but this one does not change the NethServer settings template
these lines return over time

@support_team
Can someone help?