Nextcloud OPCache internet strings buffer

NethServer Version: 7.9.2009

Module: your_module Nextcloud 1.21.1

There have been previous tickets about this, but they are now closed so i couldnt continue.

What do you recommend changing this two as everything i increase it, the error message will eventually creep up and this is with very little use. I am not sure if there are settings that need to be changed or the upper limit should really be 200 or something.

Please advise.

It’s a bug, I found following settings but didn’t test it yet:

Just restarting php-fpm seems to clear the message (see Nextcloud forum) but it reoccurs, maybe use scheduled service restarts as workaround.

systemctl restart php80-php-fpm


MrMarkuz, you are a genius as always. The command cleared it up. I will have to figure out a way to do it once a day or something to make sure it doesnt come back.

Thanks again.

1 Like

I recommend to use cron. There’s a crontab module so you can use the server manager for setting it up.

1 Like

Thanks again. I was able to install the module and issue a once per day command. Hopefully, i did it properly and it works.

I really appreciate your input.

1 Like