Nextcloud multi file selection are not deleted

Hello everyone I wanted to report if someone has tried with the latest nextcloud update to select files in a folder and immediately after perform the multiple deletion of these. It doesn’t work for me anymore, so to isolate the problem I was wondering if anyone can try. Thanks

Looking at the httpd logs I noticed that when I delete a fle by executing the command directly from the horizontal line where the file is located, it is deleted ( “DELETE /nextcloud/remote.php/dav/files/C003CEF9-A3E2-4665-AA64-AC80A1FBCCBF/dfff HTTP/1.1” 204 - “-” "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/605.1.) .
Instead when you select the menu where you can select multiple files, and you choose to delete, by running the command in the logs do not apopare anything. I tried with a different browser like firefox, but nothing. I could be wrong but I have the feeling that by selecting that menu the commands are not tried.

I vaguely remember some issue @stephdl brought up a while back. Remember, I am old and forget and mistake things easily!

1 Like

Do you have latest version and can test it. At this time I’ve only production systems.