Nextcloud mailconfiguration not saved

NethServer Version: 7.7.1908
Module: Nextcloud/Mail

I can’t get it to use the mail module 0.17 in the nexcloud, the settings are simply not saved. I have checked out a Let’s Encrypt and other clients are happy with everything. The message in the Maillog doesn’t help me either, is it maybe a rights problem with the configuration memory? Is there any LOG where cih can check that?
I have an AD connection which doesn’t cause any problems, DNS is also OK.

`Oct 18 09:04:09 nethserver postfix/smtpd[3112]: connect from[]
Oct 18 09:04:09 nethserver rspamd[1979]: ; proxy; proxy_accept_socket: accepted milter connection from /var/run/rspamd/worker-proxy port 0
Oct 18 09:04:09 nethserver postfix/smtpd[3112]: disconnect from[]
Oct 18 09:04:09 nethserver rspamd[1979]: ; milter; rspamd_milter_process_command: got connection from
Oct 18 09:04:09 nethserver rspamd[1979]: ; proxy; proxy_milter_finish_handler: finished milter connection

Oct 18 10:48:44 nethserver dovecot: imap-login: Login: user=, method=PLAIN, rip=, lip=, mpid=28521, TLS, session=
Oct 18 10:48:44 nethserver dovecot: imap(xxx): Logged out in=26 out=501

I have also tried to set the configuration directly, with the same result. Nextcloud Mail Admin Documentation

You might find useful to refer to that discussion. Nextcloud mail app config error

I got it working with following settings:

Unfortunately it doesn’t do that with me, I guess it’s because of the AD connection. I always see an exclamation mark in my mail account and cannot retrieve any mails. There are no public folders yet, it is a simple test installation. With the normal Webmail and Mail and Outlook under Windows there is no problem.