New install not going well

installprocedure
v7

(Jonathan David Jacobs) #1

NethServer Version: your_version nethserver-7.3.1611-x86_64
Module: your_module

Whats going on is that it installs the 559 or so files and then loads the bootloader and then initramfs and then ‘post install scrips’ then it reboots with only a few config files in the folder when I login. So it has the OS and able to log in, but that’s it. When I do get an error, I am sending a bug report. I get the same results whether I install on just 1 drive or on all three. Whether I let the system pick the drive setup or I manually do it. By the way, I have fiber optic connection and I am installing from a USB.

My question is after the post install scripts are loaded, why is it rebooting or not installing?


(Joel Clendineng) #2

first verify the md5 hash to make sure you have a good file. Also, I have never gotten the install to start with the official iso, I just install centos 7 and add the repo and install from there.


(Marc) #3

Sorry, not sure I’m following the problem. You are able to login through CLI (default install doesn’t load a desktop environment) and to get the server ip address (ip a) that you can later use to access the server manager from the web browser of a computer in the same network range?
Are you getting error messages?


(Michael Kicks) #4

Which enviroment has this installation?
Phisical? Which configuration?
Virtual? Which virtualization/docking system is in use?


(Jonathan David Jacobs) #5

Which enviroment has this installation? Not sure, I downloaded the image
from Nethserver site and burned it onto my USB (nethserver-7.3.1611-x86_64)
Physical? yes
Which configuration? I have (3)x3Tb drives (identical) and let the system
configure them. default software install.
Virtual? Which virtualization/docking system is in use? No


(Michael Kicks) #6


You already used a proper tool for transfer ISO file to USB?

Was verified the md5/sha1 hash as @Jclendineng suggested?


(Jonathan David Jacobs) #7

I’m on Ubuntu 17.04. and I used Disc image writer. I do have a windows 10
computer and have tried USB imagers (YUMI and Universal USB Installer) but
find that if it is not one of their images then it has difficulty burning
it to a USB.


(Stefan) #8

@jonathanj513
Regarding the USB installation see this post.


My installation worked fine from a USB CD drive but I wasn’t able to create a prober USB stick at that time.


(Joel Clendineng) #9

rufus will be your friend :heart_eyes: