Network down after Restart

**NethServer NethServer release 7.9.2009 (final)
**Module: Network


After a restart, the network connections are not activated. This must then be started manually each time.

Whats wrong? IPv6?


Hi @supernicky

Simple: Nethserver 7.x does NOT support IPv6 at all!

Just deactivate IPv6, and you’re fine.

My 2 cents

CentOS does, NethServer still not. And i can prove that’s been asked.

Answer from 2019


Good thing I’m on the NethServer Forum, not on the Centos7 Forum.
IPv6 is a must on the next version of NethServer, for LAN & WAN, otherwise it’s soon a dead distro.

Anyway, this solution was for a very specific question, for NethServer 7.9.
Not about if IPv6 is wanted or not or even nice to have.
The issue as such occurs mostly if NethServer is installed over Centos7, not installed from the ISO. And, like you say, Centos7 can and does support IPv6…

And the issue has been solved, at least according to Supernicky, the original poster here!


My 2 cents

Congrats to @supernicky :slight_smile: