nethserver-wordpress-AutoUpdater-1.1.12-2.ns7.sdl.noarch.rpm. Skipping

NethServer Version: NethServer release 7.9.2009 (final)
Module: PHP
Module: Wordpress 6.4.3 ver.

Good evening @stephdl

I hope you are doing well. I just so happen to be making a change to my own server install with wordpress. I am trying to bring PHP to 8.0 or 8.1. When I revisited the post that you helped me and on this post-

I stepped through and got the following with the last upgrade command -

Here is a look at stuff…





It doesn’t look like 8.0 or 8.1 are in the following settings. (only goes up to 7.4)

It looks like to me that 8.0 or 8.1 are not setup as the correct PHP to use for my WordPress 6.4.3 version.



I thought I stepped through the correct settings -

Once again I am trying to bring PHP to 8.0 or 8.1. I believe I have probably missed something simple when trying to put Wordpress back on my server. Any thoughts of what I missed?


If you use the vhost of cockpit I think you have more recent version but it is not the point.

I did create a new version of wordpress with php 82 I think but there are some issues dues to old template not compatible and i removed it.

I could state that it is not my fault but for now I removed it of my repo however I could let it available to install it manually or say it your issue

yum install

1 Like

Thanks for the followup. I used what you posted -

yum install

It worked for me. I am now using 8.1 with PHP and Wordpress as see below -

A super Thanks to you @stephdl !!!

1 Like