NethServer Localizations ready to test

translations
testing

(Davide Principi) #1

Thanks to the NethServer.org translation team now the Server Manager interface is localised!

This issue needs testing now: http://dev.nethserver.org/issues/3115#note-3


What do you think about a new translation platform?
(Alessio Fattorini) #2

I love Translation team :wink: we can assign a badge here for it! What do you think?


(Roberto Sitzia) #3

I think that is a good idea!


(Jose "Martin" Abeleira. AKA Marto) #4

Of course, I want mine


(Jose G Jimenez S ) #5

I activated nethserver-testing repo, but I can not install nethserver-lang-es-0.0.1-1.ns6.noarch.rpm @davidep


(Davide Principi) #6

The packages have not been pushed to mirror.nethserver.org yet. I’m sorry for the delay: I had an hardware problem on the network router.

Try again after midnight UTC after yum clean all…


(Jose G Jimenez S ) #7

I’m starting revisions translations into Spanish. @davidep @alefattorini


(Jose G Jimenez S ) #8

Excellent !, now better I will review the translations. thanks @davidep

I Love NethServer :beers:


(Jose "Martin" Abeleira. AKA Marto) #9

Espectacular!!! Tenemos nethserver en Español.


(Jose G Jimenez S ) #10

Si, ahora estaré revisando detalle a detalle las traducciones en cada modulo, para así perfeccionarlas.


(Davide Principi) #11

@jgjimenezs thank you and the other translators of nethserver.org team!


(Jose G Jimenez S ) #12

All for a good community. For the best community NethServer and the entire team of translators. @davidep @alefattorini


(Giacomo Sanchietti) #13

The language pack has just passed the QA:
http://dev.nethserver.org/issues/3115

Is there any translator who want to test it further?

For example, to enable the Spanish translation:

yum --enablerepo=nethserver-testing update
yum --enablerepo=nethserver-testing install nethserver-lang-es

Then logout and select the Spanish language.

@jgjimenezs have you got a couple of minutes to try it?

Thanks to all for the great job!


(Jose G Jimenez S ) #14

Thanks this luxury! :beers: @giacomo