Nethserver impossible installation

installprocedure
v7

(Joan Arbona) #1

NethServer Version: 7
Module: your_module

After downloading nethserver 7 into a usb stick and bootin from it, I could not finish the installation of nethserver. The screen shows at the end the error PANE IS DEAD.

Then I supposed that something went wrong in the usb, so I tried to burn the image in another different usb from a different computer, but the error was the same.

What a pity, this project liked me very much but I’m a little disappointed with the installation.
Any ideas?

Thank you.


(Alessio Fattorini) #2

Hi Joan, welcome here.
Take a look at this helpful post by @dnutan it might help you


(Marc) #3

If you get the error again, check other text messages on the screen or try to access the log to get some hints about what could be the cause.


(Joan Arbona) #4

SOLVED:

I choosed the COPY DD METHOD instead of creating standard usb image method. I used RUFUS program in windows. Then, it worked like a charm.

Thank you and sorry for my ignorance.


(Michael Kicks) #5

I hope that documentation will be soon updated with tests done by @dnutan. Which was really precise and complete in testing (and reporting)