NethServer DC WebProxy and Windows Client

webproxy

(Davide) #1

NethServer Version: NethServer release 7.4.1708 (Final)
Module: Web Proxy

Hello Everyone,
i have this configuration:
Nethserver as domain controller and web proxy in authenticate mode
Windows Client as domain memeber

From windows 10 client if it is configured with Ip address authentication fail (it always asks credential), when is configured with fqdn work only with firefox but with chrome, edge or other always asks credential

have you any advice ?
thanks a lot for your help


(Markus Neuberger) #2

Hi @dairuin,

I think firefox uses its own settings, the rest uses the settings provided by Windows Internet settings:

You may try uncheck the “automatic settings detection”:


(Davide Principi) #3

Also for GSSAPI/Kerberos auth to work, specify the server FQDN in proxy settings. IP address can’t work.


(Davide) #4

Thanks mrmarhuz,
i’ ve tried but he always resolve the fqdn name in windows 10