Nethserver-collabora CODE testing and discussion

testing

(Giacomo Sanchietti) #41

Yes: we should not replace RHEL stack otherwise we loose all the security updates.

To use a newer nodejs version, we should use SCL. But I didn’t try onlyoffice with it.


(Markus Neuberger) #42

@LayLow already tried that here, but the onlyoffice documentserver requires nodejs and rh-nodejs8 conflicts with nodejs.
It seems to be a known bug: https://bugzilla.redhat.com/show_bug.cgi?id=1637922


How to install PeerTube on Nethserver