Nethserver 7 issues

Issues found in NS7 systems:

Clean install of NS7 alpha 3 works fine.

Update system with suggested updates renders system inaccessible from outside of its own network.

Hi @harrioh, I’ll try to reproduce the problem. BTW could you give us some details of your setup? For instance, do you have only a green network interface or also a red?

It is a KVM guest with only green interface behind N6.8 Firewall.

I am now running the install+update from scratch again. I will get back after it has finnished.

1 Like

Same result. Clean install of NS7.2A3 is working. From Software Center run updates and reboot… no acces of other networks than where NS is. not even through firewall to http or https pages.

Server is on A.B.C.0/24 network and workstation where it is accessed is VPN connection from A.B.H.0/24 network on NS6.8 firewall on A.B.C.1/24 internal address. Everything works with NS6.8 servers in same environment. NS7.2A2 did not have this issue.

…seems that after upgrade it implements trusted networks and you gain acces by controlling from first same network and then adding VPN connections as trusted.

Still no acces from internet through firewall. NS6.8 servers work perfectly.

1 Like

I can’t reproduce the problem.
No major changes have been introduced in trusted networks configuration.

Also your configuration isn’t clear enough to me. Have you got some VPNs configured in NS?
Do you have come static routes? Can you please post your network configuration?

Thanks in advance