NethSecurity subscription removed after disk clone


I installed Nethsecurity on a stick and entered a valid subscription, which worked.
After cloning to disc, the subscription was removed and can no longer be entered.

How can I use it again?

Greetings and thanks


Hi Nicky,

the subscription was removed and can no longer be entered

What do you mean by this? Is UI refusing to add a subscription key?


It was a long weekend installing and configuring Nethsecurity.

During installation, Proxmox constantly reported a defective hard drive and therefore did not copy the data.

It then worked using dd if=dev/sdb of=/dev/sda (USB stick → HDD).
I always thought it was the image.
Using the migration tool for the firewall, I was able to transfer all the data 1:1 and everything worked perfectly.

I have now connected the AD, which also worked without errors. I hope the system will now run like NS7 for over a year without interruption :slight_smile:

Subscription is also active and updates are installed automatically.


Nice to hear that everything is fine!

Thank you for the report! :partying_face: