Neth has been blocking antivirus updates for about two months

NethServer Version: NethServer release 6.9 (Final)
When i enable web content filter av on my network cannot update av-databases.
I found on logs thats (httpd/access.log): - - [11/Sep/2017:15:14:50 +0200] “HEAD /cgi-bin/nethserver-block.cgi?clientaddr= HTTP/1.1” 403 - “-” “ESS Update (Windows; U; 32bit; PVT F; BPC 6.5.2094.1; OS: 6.1.7601 SP 1.0 NT; TDB 34027; CL 1.0.0; LNG 1045; x32c; APP eea; BEO 1; ASP 4.1; PX 0; PUA 1; CD 1; RA 0; PEV 32551; HWF: 01006EDA-829B-0CA1-D0AC-5C50F59BB4AF; PLOC pl_pl; PCODE 107.0.0; PAR -1; ATH -1; DC 0; RET 2003)”

I dont have any idea how i try fix this :slight_smile:

You may have block ip address option enabled on webfilter


Thanks for answer but ip address for ESET is random (they have many ip’s) - now is but when i check again is other.

Hi @Adam_S,

I think @dnutan wanted to point out this web content filter setting, it’s not about a single IP:


ok i check this.

Also check your proxy settings, sometimes programs on windows do not use the system proxy and you have to manually add the proxy for nethserver. Ive ran into a couple. Most antivirus programs have a way to add proxy settings for updates, that would be something to check as well.