Netdata cannot start correctly, web proxy, services

Hi guys, mmm I reinstalled the nethserver from a new repository iso, tried using a minimal centos 7.9 installation and then installing the nethserver 7.9.2009, retried to reinstall netdata, no information in the logs, this problem is not new but until 2023 could not be resolved promptly. Any idea that can allow the solution of the commented error?

I recommend to install from NethServer ISO if possible. Did you update the system?

Maybe it’s about netdata cache issues?

1 Like

thanks for answering, i have downloaded 4 isos from different computers from the link, but the error is continued to maintain. According to your suggestions: Yes, the system was updated, so how could I delete the netdata reference cache, any ideas?

An additional information, the installation is being carried out in a virtual machine within a Proxmox 7.3-3 server. It is on this server that I carry out my tests before carrying them out in a productive environment.

I tried to reproduce the netdata error without success.

I installed NethServer from ISO in a Proxmox VM, updated the system and netdata was still running even after installing proxy and content filter.

In general after installing the proxy/content filter it may take some time until the graphs are shown.

Did you install additional software?

rpm -qa "nethserver-*" | sort

Are there errors in /var/log/netdata/error.log-* ?

1 Like