Mysqld autostart on boot

NethServer Version: NethServer release 7.9.2009 (final)
Module: mysqld


I have NS7 and set it up to be primary server on my office, and I’ve some problem

I set it up to running on rh-mariadb-103-mariadb.service, but I tried to rebooted the machine and always back to mysqld. How to disabled mysqld and autorunning rh-mariadb103-mariadb.service on boot?

PS: I was run: systemctl disable mysqld && systemctl enable rh-mariadb103-mariadb.service before reboot.

Thank you

systemctl disable --now mysqld
rm /usr/lib/systemd/system/mysqld.service cd /usr/lib/systemd/system/ && ln -s mariadb.service mysqld.service systemctl enable --now mysqld