Missed the package for WebTop4 on 6.7


(Uwe) #1

Hi,

after installing NethServer 6.7 Beta in a VM on a Hyper-V Server i missed the package for WebTop4.
No package nethserver-webtop4 available. What must i do?

Regards

Uwe


NethServer 6.7 roadmap
(Alessio Fattorini) #2

Do you already see this topic? You have to install it manually from testing


(Uwe) #3

Hi,

when i type “yum --enablerepo=nethserver-testing install nethserver-webtop4” the result is
"No package nethserver-webtop4 available."

Regards

Uwe


(Alessio Fattorini) #4

That’s weird, @giacomo are we missing something?
Uhm, it’s still On_DEV so guess it’s now released yet… neither on testing
http://dev.nethserver.org/issues/3184


(Giacomo Sanchietti) #5

No.
RPM is available: http://mirror1.nethserver.org/nethserver/6.6/testing/x86_64/Packages/


(Alessio Fattorini) #6

Sorry friends my fault, @transocean you should try on 6.6, I guess that webtop isn’t already available on 6.7 right now


(Uwe) #7

Ok,

i will do it. Installation of webtop on 6.6 is possible without any problem.
Also possible is a update from 6.6 to 6.7 Beta after installation of webtop.

Thanks

Uwe


(Giacomo Sanchietti) #8

Official release it’s now available also on 6.7.