Minor problem with Discourse


(Mark Edworthy) #1

@alefattorini,
I have a minor problem with Discourse. I want to include the following statement to the disclaimer at the bottom of some of my articles:

All associated (embedded or linked) content is provided with the implied permission of the content owner or provider

Which would result in reading as:

This article has been published under the Attribution-NonCommercal-NonDerivs license agreement (CC BY-NC-ND)

All associated (embedded or linked) content is provided with the implied permission of the content owner or provider

Whilst I have been able to add the above to most of my articles, I have a few that I can no longer edit (see URLs below). Could you change the status of these articles so that I can add this amendment.

Thanks.

Reference:


(Davide Principi) #2

I enabled the wiki mode, I hope it is not too much :slight_smile:


(Mark Edworthy) #3

@davidep,
Thanks, much appreciated.


(Mark Edworthy) #4

@davidep,

Also, I just noticed that the title of my “What is Free and Open Source Software” article has sprouted an exclamation mark at the end.

Whilst this is not a major issue, it is out of kilter with the rest of my titles.

I can’t seem to edit the title of this article (and remove the offending character).

As I have stated above, this is a minor change (and one that I didn’t do myself originally, which could be considered as a violation of the CC BY-NC-ND agreement).

I would be very grateful if I could change the title to represent this minor but significant change.

Again, thank you.


(Mark Edworthy) #5

@dnutan,
Thanks for the alteration.


(Davide Principi) #6

Do you want the “wiki” mode disabled? If you do not need it any more I can switch it off…


(Mark Edworthy) #7

@davidep,
Yes, I have finished with the edits.


(Davide Principi) #8

Please check if you can do it by yourself

  1. Click on the dots

  1. Click on the wrench

  1. Select remove wiki


(Mark Edworthy) #9

@davidep,
No, I don’t see a wrench icon on any of my articles
screenshot9


(Davide Principi) #10

:face_with_raised_eyebrow: ok…

Wikis removed!


(Alessio Fattorini) #11

Just moderators or trust level >=3 can enable wiki mode


(Mark Edworthy) #12

@alefattorini,
Thanks for the information but the changes have been resolved.