Issues installing WebTop 5

Hi @davidep,

I have tried to install WebTop 5 on a new Ns7.3 Final and I have this error:

tomcat.noarch 0:7.0.69-10.el7

I can reproduce it and, probably, I’ve fixed it with an updated webtop5-libs package.

Sadly there is no easy way to recover the broken installation, you should try to reinstall on a clean machine.

1 Like

Thank you!

No, problem!
I will reinstall from scratch, tomorrow.

1 Like

I had no error with installing WT5 on a new installed NS7 from iso with all updates.
Seems you have fixed the issue with the new webtop5-libs package. :slight_smile:


Installed without issues!

Thank you again!


Can you mark this topic as “Solved”, please?

1 Like

I think it’s not possible. @alefattorini any hint?

I only can edit the title like this:

[SOLVED] Issues installing WebTop 5

Good idea!

For now should work :wink:

1 Like

What about changing the category from “webtop” to “support”? Then it should be possible to markit as solved.

@alefattorini split this topic from another and I think only him can mark this topic as solved because Alessio became “the owner”.

I think the category is good.
In this category we can put all topics regarding WebTop.

That’s the aim, I just add the “mark solved” feature to the webtop category.
We see how it goes and if new subcategories are needed.