Issue with DHCP

Hello All, i am newbe in NethS Community :slight_smile: i have installed NethS 6.8 recently and i am facing issue with dhcp. kindly some one help

Ehi Rama, glad to see your first post. Welcome to NethServer Community :slight_smile: or what we call the NethServer Family. :couple:

Please, can you give us as much information as you can?

  • Any error messages
  • A description of what is happening
  • What have you tried to do to fix it
  • What happened when you tried to fix it
  • Oh, a screenshot or a log always helps :wink:

could you please advise which log i need to send for checking the dhcp errors
when i gave connection to any switch and if i connect any laptop i am not getting IP address
but, if i connect a laptop to server or (any wifi device) i am getting IP address !!!

I do not see any errors, see only segment 8 and 11 @chandrao

You have problems when assigning ip or something specific?


please, take some time to give us as much details as you can, in particular how is configured your network

NethS server to Sw and sw to Access Point - not releasing IP addres

NethS server to Access Point / Laptop - Releasing IP Address.

you forgot to tell us how is configured your server

I want to use as a Proxy Server with Content Filtering

that’s good, but it doesn’t help us to help you

could you please tell me which log i need to share so that, you will come to know !

ATM no log is requested…
you’d tell us:

  • how is configured your NS server regarding network (IPs, netmask etc)
  • how is your environment (other dhcp servers etc)

My Subnet for NS server is / 22
My Other DHCP Server are

Server IP is, SM:

Ok,Thanks! I will be back once i re-install the NS server 6.8:slight_smile:

This looks ok to me. What exactly happens when you try to create the DHCP scope? Or is the scope successfully created and do you have another server or network problem?