IP is set to instead of the DHCP-address by router

NethServer Version: 7.4.1708

Ok, I just planed to go “live” with NS-Server with a lot to ask, and than someone called me a lurker - sry for overreacting :smiley: !

I read a lot but even with that I’m no expert. I’d say noob!

this is my little plan - just to explain a little bit.

I just found this services - great!!!: https://www.draw.io/

Yes, not much! So my first try was ok and everything worked fine, but now after changing ISP to IPv6 I’m in trouble. While installing I chose DHCP for first NIC of the ns-Server but I couldn’t reach the dashboard. The IP while Installation was but now it changed to I reinstalled and chose static IP but again changed to

Info: with the IPV6 Address I can reach the ns-dashboard! This works not well because i can’t save changes - always shows warning “Forbitten…”

What do i wrong - do i have to deactivate IPV6?

thx for all help


I have to confess I absolutely don’t know if this is IP6 related. I know NS7 does not natively support ip6. There was a discussion about it last year: How to enable ipv6

I have seen setting an ip4 address of in the case when no networking was sett. NS7 defaults to that ip address. It should be possible to edit this through server manager or cmd and db update.