IP Address woes

Hi All,

Not a linux noob, but for the life of me i can’t figure where i’ve gone wrong.

A fresh install on a new server, entered all the network information when setting up and the installation seems to have ignored the manual settings for the network.

The hostname is all ok, but the IP address is being retrieved via dhcp and not the fixed ip i set in the installer.

To make matters stranger i can ping, the assigned dhcp address, but cannot get the webadmin as i get a ‘problem loading page error’

The ip address assigned by dhcp is so i’m trying

Any idea whats wrong and how can I set the IP manualy from the console as nothing i’ve read up on so far has worked - usually returning command not found.

Thanks in advance for any help/advice.


Hi Karl,

You have your cookies enabled?


Hi Michel-André,

Yes, but i’ve cleared the cache etc and still nothing.

Gonna try a reinstall


Hi Karl,

On reintallation, disable the second network card.

Maybe the problem was that the red network card received the DHCP address and by default it is not possible to get to the web interface on red network.

Before reinstall, at the console try: ifconfig ro display both IP and try both of them to access the web interface.


Maybe this can help:


Reinstalled - all worked perfectly.

No clue as to what happened there.

Thanks for all the help

1 Like