I need to update kernel headers any thoughts? need 3.10 or greater Currently neth 6.8

v6
updates

(Loren Tedford (Kc9Zhv)) #1

NethServer Version: 6.8
Module: Kernel Headers Linux webserver.lorentedford.com 2.6.32-696.20.1.el6.x86_64 #1 SMP Fri Jan 26 17:51:45 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

I need to update to 3.10 minum for discource looking to play with it here very soon… Anythoughts?


(Stéphane de Labrusse) #2

Centos6 new kernel in google

Please consider to upgrade for ns7, you are missing a lot of new features, EOL for ns6 is in 2020 IIRC


(Loren Tedford (Kc9Zhv)) #3

Well as your aware i have been active on trying to get neth 7 to accept my special ips that is needed as listed in my other threads… At this point i am considering a distro move if i can’t seem to get things working on neth7… I am not giving up on it since i still have a year or so to figure it out… Anyway i will continue Googling for neth6 kernal update however don’t know if neth stuff will be effected