HELP error updates

v6
yum
updates

(Antonio) #1

NethServer Version: your_version
Module: your_module
System version NethServer release 6.9 (Final)
Kernel version 2.6.32-696.20.1.el6.x86_64

Hello


I need your help
I try to update but it gives me the error
Also tried with root YUM CLEAN ALL then YUM UPDATE but nothing is always updating the same error.
How can I resolve this question?
Thanks to everyone in advance


(André Wismer) #2

Hi

Try the following: This usually helps!

rm -f /var/lib/rpm/__db*
db_verify /var/lib/rpm/Packages
rpm --rebuilddb
yum clean all

In your specific case however, it seems the /boot partition is too full to update…

Andy


(Antonio) #3

Hello, thank you for your kindness
Or tried but … mmmmmm


(Marc) #4

I think Andy is right about the /boot space.
A solution could be to remove old unnecessary kernels. One way to do it is like @Jim did in the past:


(Antonio) #6

What to say …. Happy Easter everyone …. WOW Problem solved THANK YOU A THOUSAND
You are always the best Thank you so much.