GLPI notifications queued

Hi everyone, I noticed that in the glpi system, when a call is placed it is notified by email. All subsequent comments remain in the queue. Maybe a parameter is set to disable email notifications? Thanks

@france the forum is international, and quite nice but… it’s espected to read something in english, not in own language. Me and quite some developers of Nethesis are italian, but we are all writing and posting screenshots in english… :wink:

Understood, but my server is installed with the language in Italian and the problems that need screenshots are related to the confiurations of the country. I understand the interest, but to date no one has ever raised this issue.

IDK how many nethserver installers are using GLPI.
Still not detailed in which way GLPI is configure to deliver notifications, if it’s configured for using a loopback connection or a FDQN connection with the mailserver installer.
Sometimes the queue depends on other factors and settings of the server. And IDK if your installation is a mailserver or not :wink:

I suppose that your screenshot originates from cockpit, which allows a fast language change from the options of the users, up at right :wink:

1 Like

I have read and modified a parameter related to email notifications by changing the value from PHP to CLI. It seems to be working at the moment.
Thanks for your help

Which parameter please

Hi I changed the parameter from GLPI to CLI and the queue is processed.


so you asked to glpi to use the mail cli rather the php_mail library IIUC

I think so, I read this article on the web and they advised to change the parameters in CLI.

would you mind to document it in the wiki please ?

You say to write how to solve this problem by writing in the sectionw how-to on the forum? I hope I have understood correctly.

not exactly, please add your salt to glpi-latest [NethServer Wiki]

With an english screenshot please



What a fool … hi hi At the moment I changed the screenshot. Thanks as always for your help.

1 Like