FTP or Samba server

I have set up ftp and samba on nethserver but can’t I log in via remote 1 network?

I am not sure what you want to accomplish with your ftp access nor your samba shares.
Did you read the documentation on both?

I have followed the documentation but I can’t remote either ftp or samba

I am sorry, but you have to be more clear. How do you want to connect to the ftp service? what credentials do you use?
How do you want to connect to the samba shares? what credentials do you use?
What account provider do you use? is it a local account provider on NethServer? Is it Samba4 or LDAP? Is it a remote account provider?
You have to give more information or we can not help you further.

My service is still only a local test for knowledge. I tried smb do not want to connect, I tried FTP already almost connected, but I wrote the credentials failed my SMB and FTP user settings through the features in Nethserver webgui

I have set / var / lib / nethserver / ibay / mywebsite but I can’t remote ftp to that folder

Did you enable the FTP service in “FTP/Configure”?
Did you configure the vsftp service in Network services to allow access from internet?

ftp service is active and network services are also active, if making a virtual host remote ftp is successful, but if only ftp is in the ftp feature you can’t?

Did you create an FTP user?

Are there errors in /var/log/vsftpd.log?

Is there an error message at client side?