Fresh new install on Proxmox VM : can't access to the web interface

Hello all,
I just started my project in our school to replace my ClearOS systems with NethServer.
I created a VM on a proxmox server , downloaded the last ISO on from and installed it.
I had a few problem when configuration the installation destination but it is done.

I had no other choice to select ‘minimal install’ in the software selection.
Once the installation was over, I rebooted and logged into my system using ssh.

the kernel is now : 3.10.0-1160.el7.x86_64

So the next step should be the access to the web interface using my https://IPAdressOFServer:980 but here nothing execpt :

Firefox cannot connect to the server at / and :9090

it seems the web services are not running because, according to an old post I found on this forum, I tried the following :

[root@nethserver ~]# systemctl status httpd-admin
Unit httpd-admin.service could not be found.

And the following commands return an empty list :

[root@nethserver ~]# rpm -qa nethserver-*
[root@nethserver ~]#

As I’m not an expert on linux systems… what should I do ?
Thanks to all for your help

Ok, I solved my problem using that way … but I don’t know if it’s the standard way …

I added the reposiroty :

yum install -y

and made a new install of Nethserver (but I thought it was already installed )


Now I can access my web interface …
was it due to the ‘Minimal installation’ option ?


Exactly. You installed (using the NethServer 7 media) CentOS 7. Then you nethified it.

Great, thank you for the informations :slight_smile: