Filter notify new email

i have activated a filter to move an incoming email into a folder.
However, the system does not notify the arrival on the desktop and the folder does not appear with the number in bold. I also activated “Search new messages”.
By clicking on the folder the number appears and I see the email in bold.


Hi Andrea,
to get what you are asking you have to add the folder among the favorites (right click > add to favorites) and activate this option:

It should work, let me know… :wink:

Hi Luca,
yes, it works !
The only problem is that if the folders are multiple, there is practically a double tree.