ETA For NS7 Official Release and Activesync support

Just wondering if there is any ETA for the official release of NS7? Am wanting to use Exchange Activesync, which doesn’t appear to be working in v7RC3, but works well for me in v6.8. If the next release of NS7 is not far away, I’ll wait, otherwise I will probably start with v6.8. But v7 has some nice new features!!:slight_smile:

PS: In my week or so of using Nethserver, am pretty impressed both with the software and the helpfulness of the community. Thanks all.


I’d say soon :slight_smile:
We don’t have any date, it depends always on the number and priority of issues found.

This is a good example of what I’m saying :wink:
In my point of view, a final version can be released even if a feature of a module doesn’t work correctly (ActiveSync in this case) but different users have different priorities.

We are always trying to balance between users and developers needs :slight_smile:

Regarding your issue, what module are you using for ActiveSync? WebTop 4 or SOGo?

Thanks for the response.
I used SOGo.
Tried with both LDAP and AD in case the problem was linked to the account provider, but both had the same issue. SOGo appears to be working with web interface, but not with EAS.

IMO Active Sync is not a blocker for ns7 Final :innocent:


Of course, you know we are on the same page on this! :wink:

From NS 7 SOGo is community driven, did you check the packages from nethforge-testing?

I know @mark_nl has been little busy and didn’t have time to release the stable packages, but probably he knows something about active sync state.

Thanks for the suggestion. Didn’t know about “nethforge-testing” area yet (I do now), but presume will find some notes in How-To or similar on the details.

As feedback to whoever looks after SOGo (@nark_nl)?, installed nethserver-sogo and sogo from the nethforge-testing area on top of v7.3RC3 and tested. ActiveSync worked well (from Android, from Outlook 2016, and from Windows phone).

1 Like

@mark_nl @giacomo can we release nethserver-sogo to nethforge? Are there other ongoing issues?