Error when installing nethserver-docker module from nethforge-testing

When i try : yum --enablerepo=nethforge-testing install nethserver-docker
I get this warning :

warning: /var/cache/yum/x86_64/7/nethforge-testing/packages/nethserver-docker-0.0.0-1.ns7.noarch.rpm: Header V4 RSA/SHA1 Signature, key ID 2bdaabff: NOKEY
Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-NethForge-7

The GPG keys listed for the "NethForge 7 - Testing" repository are already installed but they are not correct for this package.
Check that the correct key URLs are configured for this repository.

 Failing package is: nethserver-docker-0.0.0-1.ns7.noarch
 GPG Keys are configured as: file:///etc/pki/rpm-gpg/RPM-GPG-KEY-NethForge-7

I Would like to install the Collabora docker image to get online office functionality in nextcloud.

Im going to assume from the error that the package is still either a dev or test package and the keys its requiring are not available. I was under the impression that nethforge was not ready for ns7 yet, but I see the docker package has been compiled for ns7. But its def a key issue :slight_smile: Id wait, as that is a very early compile, looks like the first actually.

ok, I will wait :slight_smile:

If I may ask why you want docker? There are usually other ways to do things :slight_smile:

I want to install the Collabora docker image to enable online editing of spreadsheets and presentations in Nextcloud

Nifty idea… Ill def look into that as I run a nextcloud as well, though I have another server with freenas I run it on. Never used docker, but my understanding was I needed more cores as it is a vm basically, and my server cpu is dual core :smiley: I would love to go open source, I use google docs now, and its nice but maybe its time to switch. Thanks I had no idea libreoffice just went cloud until I googled the docker image. /offtopic