Error repository after upgrade to NS 7.6

updates
infrastructure
v7
softwarecenter
v76

(Rob Bosch) #21

@dnutan: that worked for me. Had the same problem on one of my servers… disabling the deltarpm for nethserver-cockpit installed the new version and after that all other updates could be installed too.


(Matthieu Gaillet) #22

Worked for me too. Thanks for the tip.

Matthieu G. (en mode mobile)


(Michael Kicks) #23

Removed cockpit.
Unlocked release update.
Updated server.
Reinstalled cockpit.

No errors or updates to do.


(Giacomo Sanchietti) #24

Thank you guys, the problem should be definitely fixed on next cockpit release.