Error in console

NethServer Version: 7.3.1611
Module: System

[ 55.591747] system-readhea[638]: failed to open pack files: Read-only file system

Unattended installation, 2 HD, 8 Gb Ram.

After installation, the server starts normally.
I do the updates and install the packages I need and reboot I get this console error.
The server is reachable at ip address but there are no active services.
Restart the server with the third “rescue” item and it all goes.
If I restart the server normally without making any choices at startup, the error resumes.
Formatted and reconfigured at least three times, do I get something wrong?
I have to install the packages and then do the updates or vice versa, can this be the problem?
When to elect the machine to domain controllers, before installing packages and upgrades or afterwards?
Is there a sequence to be respected?
Problem HW?
The server and HD are new.

Well, it seems that you posted without reading some other topics before :wink:
Take a look around

Sorry but do you refer to the centOS update? Is it the problem?

Hi @roberto.schiano,

Yes, it is the problem.

or you may also use the search function:

1 Like

@roberto.schiano Like mmarkuz said it’s a problem of the update to 7.4. I think the following is your solution:

I think this kind of post doesn’t help anybody, we should try to help the people with a way to a solution, a link to a solution or a solution itself.


I’m (and I was) on the phone, in bed since a week for a back pain
I gave a solution, and just noticed that the simple “search and read before posting” rule was not satisfied
Anything else? Feel free to edit/remove/moderate this post, thank you

1 Like

@roberto.schiano did you solve using @m.traeumner post? Please mark the topic as solved.

Sometimes people don’t recognize that a previous discussion is related to their problem.
Being nice and link a previous topic is part of our culture here, even if “search and read before posting” rule is not respected.


Solved by mmarkuz…:slight_smile: