Error: Failed to initialize NSS library


(Rodrigo Vieira Da Costa) #1

NethServer Version: 7.4.1708
Module: yum

Hello!
After doing the yum update, simply ssh stopped working and then connected, but the command yum and rpm did not work anymore, presenting this message:
image

I’ve tried tutorials that use rpm2cpio and LD_PRELOAD, but nothing worked.

Thanks


(Markus Neuberger) #2

Found another possible solution:


(Rodrigo Vieira Da Costa) #3

Thank you, @mrmarkuz ! I’ll try, and I’ll let you know if it works!