Error editing GPO

Thanks. This seems to work for my - but unfortunately partly.

When I want to “edit” a policy after the sysvolreset, the system can’t find the file(s) required.

What I did is back-up and restore the policies and now I am able to edit these again.

This is odd… It wasn’t a problem to do this in my lab environment with just two policies… Although this could be problematic in production.

Could you please recommend further steps? Thanks.

1 Like

I found a similar issue recently and the RSAT backup/restore worked for me too.

I’d like to check if the GPO is editable from another client though, just to exclude it’s a server issue. That’s because the file permissions seem correct in NS… Can you try it?

BTW this is the bugfix for sysvol ACLS restore. As said it doesn’t fix the edit issue, as noted in the last comment:

I run into this problem too, after restoring nethserver configuration. I figured out, that it only doesn’t work on existing gpos while new gpos can be created and modified. The rsat workaround (backup/restore) worked so thanks for this, but I thought, I maybe should report that the problem still exists just in case @devs are not aware of this.

1 Like