Does Zentyal hate Nethserver (at least for ping and NFS)?

zentyal
nfs
network
v7

(Thorsten) #1

NethServer Version: 7.5
Module: NFS

OK here is something wired. I want to transfer data from Zentyal to Nethserver. Zentyal ist DHCP and a lot of other things at the moment. Nethserver is on Zentyal host list with its name and IP, while TLD is different.

Zentyal IP is 172.17.0.100.
Nethserver IP is 172.17.0.12
any other device is (of course) 172.17.0.x
Example: dedicated ubuntu server is 172.17.0.32

I installed NFS server on Zentyal and on Nethserver (stephdl module). Also I installed nfc_common on 172.17.0.32.

Now my problem:
I can see (and mount) Nethservers NFS shares on Zentyal but not vice versa
I can see (and mount) Nethservers and Zentyal NFS shares on 172.17.0.32

Ok I worked arround a little and found also that
@172.17.0.x> ping 172.17.0.100 works except if x = 12 (Nethserver)
@172.17.0.x> ping 172.17.0.12 works
@172.17.0.100> ping 172.17.0.12 works
@172.17.0.12> ping 172.17.0.x works, except if x = 100 (Zentyal)

in general
@172.17.0.x> ping 172.17.0.x’ works exept from x=12 to x’=100

I end up ending opening any port on Zentyal from Nethserver IP - same results … I do not get … Does anybody has an Idea

Thanks
Thorsten


(Giacomo Sanchietti) #2

I didn’t really get the problem, but you can try to temporarily disable the firewall:
shorewall clear

Just a blind shot


(Thorsten) #3

worked! thank you, but I disabled the firewall on Zentyal :slight_smile: