Disk not identified in installation wizard for Nethserver-7.7 1908

i have tried 3 differant laptops for a fresh installation of server but it is not selecting the full hard disk for the installation.
i selected to delete whole partition and reclaim whole space but it is failing by sayng that not enough space available for installation, whereas the space available is more than 180 gb.
any advice.

Consider booting a GParted iso, create partition as XFS, then write it to disk. And reboot while trying to install NethServer.
Either way, you can try to install CentOS7, then Neth-ify it after a full update.

maybe related to this ?

I tried in VM and the same image worked perfectly.

I sorted it out about 10 mins back , by changing the BIOS for harddisk from AHCI to ATA. and it worked perfectly.
there fore, i mark this question as resolved now.

Quite bad… It’s a loss of performance and features. Which Notebook are you using?

Hi Pike,
it is a Dell latitude e6420.

With latest A25 Bios? It’s quite old Hardware, therefore maybe i can understand why AHCI is not well being used by CentOS (maybe a not-so-good Chipset on laptop)