Disabling NS8 Nginx Virtualhost Lets Encrypt certificates is not possible

Go to the settings general page of the cluster-admin, then tls cert and remove the LE certs


There are no certificates shown:

1 Like

Hi @stephdl , I moved our posts from Installing Wordpress on virtualhost to a new topic…
I have 2 virtualhosts using let’s encrypt certificates but I can’t find them in Settings/TLS certificates. There’s no “Node 1 (webserver1)” option in the dropdown, even after disabling the LE certs in the virtualhost settings.

Virtualhost with LE cert enabled:


I will look on it. Thank for the hint

1 Like

There’s an open bug about missing certificates. See Trello card.

If the bug is reproducible we are half way to fix it.

1 Like

I created a card tied to the davidep’s card to keep tracking of your issue markus

1 Like

this is a valid bug thanks @mrmarkuz

1 Like