Desactivating access permission heritage for new folder on share doesn't work - access denied

sharedfolders

(Armin) #1

Hello everybody,

Issue: I create a new folder on my share and desactivate access permission heritage (is it clear what I mean? - my Windows is not in English) - access denied. That worked before and I don’t remember changing a thing.

Did an update change anything?

Does anybody have a solution for that?

That is an issue reappearing that I believed solved in the following post. I had added this message there but have the impression nobody saw it there. I hope I am not to impatient: Cannot change permissons for single folder on file share - access denied


(Markus Neuberger) #2

Hello @Armin,

I could reproduce your issue.

Some time ago a windows file server page was added where you may “grant full control on shared folders to Domain Admins group”. After setting it I was able to enable/disable inheritance.

grafik