Default sender address

webtop5
mail
v7

(Hermann Knabl) #1

NethServer Version: 7.3
Module: webtop 5
Hello Comunity, this is my first post and i already read many posts for help.
This Forums has already been a lot of help configuring my first nethserver coming from zentyal.

I configured everything successfully and i am using webtop5 which i think is great. My Problem is with activesync
When i send from Thunderbird, i can use the correct domain to send, I also managed to get it to work when i send from webtop5 but when i send from an iphone, it usese my internal domain .local to send
i cannot find a way to change this behavior.

Maybe someone with better insight can help me.
Thank You all


(Markus Neuberger) #2

Hi, mail aliases may do the job in iOS…


(Hermann Knabl) #3

Thank You for the tip, but unfortunately this does not work on my iphone,
there is no possibility to enter an alias. But even when i completely delete the account and then
add the right email address - it will still show my .local domain (this most of the time results in my mails being rejected all together)

I was wondering if i don’t have SoGo installed - will it still somehow affect activesync?


(Markus Neuberger) #4

Did you check these threads already?



(Hermann Knabl) #5

Hi,
I did some testing over the weekend, completely uninstalled WebTop enabled SOGo and the issue still persists.
Then I tried with an android device - there it works correctly. So i tried a different mail client on my iphone 7
VMWare Boxer seems to work with this activesync install, and it does not produce the issue.
Problem seems to be with the default mail client in IOS since it uses the login email address.
I will stay on Boxer for now… but maybe there will be a better solution in the long run.

Grateful for all the help - Thanks!!


(Markus Neuberger) #6

Glad you made it work!

Wow, I really missed that WMware made a mail client for Android and iOS that even supports ActiveSync: https://www.getboxer.com/