Default password not working


(Tom) #1

Hello fellow Nethserver users!

I’ve done stuff before with Nethserver and never had any issues with the precompiled ISO.
(I did with my own install, but that was my fault :stuck_out_tongue: )

Now I’ve stumbled uppon a new problem;
Can’t login with the default password of the system. I haven’t changed anything. Just installed the ISO of Nethserver.
I can see the console (duh…) and I can access the webGUI, but I can’t enter it.

I know the username is ‘root’.
I’ve tried the following passwords (as seen in the manual):
Nethesis
nethesis
1234
And my personal password to be sure

Information on my system (if required):
HP Proliant ML150G6 (little modded to my requirements)
2x E5540 @ 2,53Ghz (8 cores, 16 threads)
48GB DDR3 ECC REG
Dell PERC 6 256MB RAID controller
6x 500GB in RAID 10
1x PCI-E 4x Quad Port NIC
CoolerMaster Real Power M520 watt
Host OS: Proxmox 4.0-48

Nethserver information:
QEMU Virtual Machine
2x 2,5Ghz CPU (Xeon E5540)
2GB RAM (DDR3 ECC REG)
60GB space on a RAID 10 array
1 NIC with static IP address
Booted from: nethserver-6.6-x86_64.iso (downloaded from the nethserver site)
Needed for: Easy and fast PXE environment

Oh… Before I forget:
I’m new here.
But don’t treat me as a new guy, be yourself :stuck_out_tongue:

Need more information?
Ask!

With kind regarts,
Tom


#2

Hi,

The default user is: root:
The default password is: Nethesis,1234

http://docs.nethserver.org/en/v6.6/installation.html


(Tom) #3

Yep, I know… If you read my post, you saw I’ve tried that already.


(Alessio Fattorini) #4

Hi Tom, welcome on NethServer Community!
can you access by ssh with the default password?


#5

sorry,

I had understood: user Nethesis and password Nethesis 1234

I will not remove my precedent post to keep things easy to understand


(Tom) #6

Nope. I can make an SSH connection, but without a working password, I can’t do anything. Reinstalling the machine isn’t helpfull either.


(Alessio Fattorini) #7

Could you paste /var/log/secure while you are trying to access?


(Tom) #8

Sorry but wow… How can I paste a logfile here if I can’t even access the machine?

You guys aren’t getting my point:
I can’t log into my machine! The default passwords DO NOT work.


(Alessio Fattorini) #9

Sorry, I misunderstood your last post.

Try this and change your password.
https://wiki.centos.org/TipsAndTricks/ResetRootPassword


#10

What is your keyboard layout?
If not an english layout, perhaps a pb with the “coma” and or numbers…


(Tom) #11

I’m an IT guy, ALWAYS setting his keyboard on US International :stuck_out_tongue: .
I go fully autistic if Windows changes it again xD, but it’s not changed. If it had changed, I would notice it while typing my post or the replies.


Default ISO passwords don't work
(Alessio Fattorini) #12

Good! You have solved :wink:
Would you like to introduce yourself here?

And let’s feel comfortable looking around: